Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung von SE-World erklären Sie sich damit einverstanden, dass wir Cookies nutzen.

» Informationen
» Testberichte
» Verschiedenes
Anzeige
Website-Statistik
05.08.2004 - 05.02.2012:
Page Impressions: 269 902 538
Unique Besucher: 50 149 953

Gesamt seit Beginn:

Page Impressions: 297 557 441

Besucher gesamt: 70 835 421

Besucher heute bisher: 481

Besucher gestern: 3 057

Google-Pagerank von SE-World
 
 

SE-World hat am 05. Februar 2012 seinen Dienst eingestellt. Benutzerlogins sind seit Oktober 2015 nicht mehr möglich! Weitere Informationen

1

Samstag, 14. Januar 2012, 18:25

C510 startet nicht mehr richtig

Hallo,
mein C510 startet nicht mehr richtig. Ich kann zwar den PIN eingeben und der Stratbildschirm erscheint und Provider wird gefunden, dananch geht aber nichts mehr. Es reagliert auf keinen Tastendruck mehr und leuchtet ständig. Nach ca. 2 Min. geht das Handy wieder aus und startet neu...aber wieder das selbe...keine Reaktion auf irgendeinen Tatstendruck, es leuchtet nur. Habe auch schon ein anderes Akku ausprobiert...ging auch nicht.
Das Problem trat auf, als ich das Handy vom Ladekabel abgezogen habe...und ich glaube ein kleines Knacken vernommen zu haben. Könnte es ein Kurzschluss gewesen sein?
Habe es auch schonmal an den PC angeschlossen, im Telefonspeicher befinden sich die diversen Ordner (DCIM, music, other, pictures, sysstem, theme, video, webpage) welche jedoch zum größten Teil leer sind. Eine Verbindung über den My Phone Explorer kann auch nicht hergestellt werden, weil ich natürlich den Telefonmodus nicht mehr einstellen kann, geht nur noch der Massenspeichermodus.

Ich hoffe mir kann jemand bei meinem Problem helfen! Danke

LG Juliane2080

2

Donnerstag, 19. Januar 2012, 21:58

Handy komplett ausschalten.
Speicherkarte raus und draußen lassen bitte. Versuch dann nochmal das Handy hochzufahren

Gruß
Mystische Tomate

3

Dienstag, 24. Januar 2012, 17:26

Hallo Mystische Tomate,
vielen Dank für dein Tipp, aber da hatte ich den gleichen Zustand. Mittlerweile hab ich es wieder in Gang bekommen. Musste die Software neu installieren, leider sind nun ja meine im Telefon gespeicherten Daten weg, konnte sie ja nicht mehr retten, weil ja nix mehr ging naja kann/muss ich mit Leben....

4

Freitag, 27. Januar 2012, 21:11

Okay immerhin funktioniert es.
Teilweise hängen sich Handys daran auf, wenn defekte Daten auf der Speicherkarte liegen.
Bei dir lag es offensichtlich nicht daran.

close